ExpoDev and iOS 9

If you're using iOS 9 and experiencing issues with BTZS ExpoDev please ensure that you have the latest version (1.1.4 or later) of ExpoDev installed from the App Store.

Feedback and Knowledge Base