ExpoDev and iOS 8

If you're using iOS 8 and experiencing issues with BTZS ExpoDev please ensure that you have the latest version (1.1.3 or later) of ExpoDev installed from the App Store.

Feedback and Knowledge Base